How can I change the alpha of the shadow?

How can I change the alpha of the shadow?
I have tried adding a ‘Set Alpha’ node before the ‘Combine RGBA’ but no luck.
Note, I know NOTHING about colour and this is the first time ive used Compositing.

Here is what I have so far…

What do you want for an end result?
Do you want the shadow to be transparent?
Is that a cast shadow?
One way is to change the setting for Shadow, underneath Alpha Blend to Hashed, and also set the shadow properties in the Light Settings. Then re-render…

I would like the shadow to be slightly transparent (0.5).
The shadow is created via shadow catcher (Cycles)

Edit: Where can I find this ‘Alpha Blend’, I know nothing about this.
The light is ‘Sun’ used under Cycles.

In cycles, in your Material, drop down all the way to Viewport Display > Settings
and it is under there…
image
In EeVee it is just under settings in the Material…and also in the Light, and under Shadows in the Render Properties…

For Cycles…
2 things you can do, Turn on AO in the World Setting and adjust the Shadow Terminator in Object Properties…

Just turning on AO will get what you want…

And if you are compositing externally, just capture the shadow-layer information and use a “curves” node to map it.