How can I create a face with three vertice, but a square face?


How do I create a four vertice face with three?

Three vertices makes a triangle. A triangle is not a square. Explain what you mean

if you set 2 vets on a plane at same location it looks like a tri but is a quad!

happy bl

Sure, I’m trying to create an aligned piece of mesh with only three vertices to begin with.


Nothing wrong with triangles if you’re going low poly.Can you post the .blend file?, you could also just pull that middle vertex to get the shape you want and then just adjust the connecting vertices to keep good spacing.

I have used some video tutorials via youtube, and I don’t like them at all. I do have a topology video which is from the same person who made a tutorial clip back in 2010 Johnathan Williams or some guy with that name.

That is a chin area, I find this task of creating a face absolutely annoying!! Anyway.

All I’m trying to do is repeat what I did just above.

try the F2 addon. Select the corner vertex, press F and voilá.


F2 key addon? What is that?

I’m aware of of the F key, that is only a triangle face.

go into the preferences, in the addons, search for F2 and enable it. It will change the default behaviour of the F shortcut.

Extrude one of the vertices (not the middle obviously), select all 4 and create a face?

Sorry if i’m getting the wrong end of the stick here. It’s difficult to understand what you are trying to achieve.

what the OP is trying to do is what happens in this video at 2:29

A clear example of a thread where he author knows what they want to do but doesn’t bother to take any time in actually explaining what they want to anyone else, rather just put down the first gibberish that comes to mind, as shown in the original post.

Modelinblender, please take more than 2 seconds to think about what to write when you have a support question. If you were looking at videos why not give us a link and why didn’t you supply your screenshot without being asked to explain further.

I’ve explained what I wanted to do, the image I posted indicated that. Really I should of placed it in the first post.

I can’t seem to turn the F2 on, I selected it, I saved the change.

You have to click on the checkbox on the right. In case of doubt, watch the video in my last post.

Yes, I know all about that, I then saved the preferences and it didn’t work for me. I had done something similar with an older Blender version last year, for Orbiter Simulator 2010, creating a satellite.

I have left that for the moment. I will return to the chin section soon. I had used an old tutorial clip on the YT site, its many years old, I think from an Blender foundation video. There are a few clips explaining how to go about creating a face, I’m just using them as a reference, of course with the one I had used, there are sped up parts, which is seriously a bad tutorial video.