How can I fix this line shown in the torso?

This screenshot shows the problem even though I thought that I got it the right way, but a friend told me that it needs to be somewhat getting rid of in order to model my character the right way

It shows that I’m about to make the tail here and the red shows that he marked the problem

Any other ideas as to how it can be done?

Thanks very much! :slight_smile:


select the edge loops that you need to join, go into front view, or whatever view is facing those edges straight on, call up your scaling widget, scale the edges inward toward on another, and hit 'remove doubles. you may have to recalculate normals ( select all in edit mode and ctrl N ) afterwards


1: Do you select it with B?

2: Are there ways to select all of the joinings at once?

3: Where is the scaling widget?

-stop using that :
Disable this button to get your mirrored zone back to being gray, you’re not advanced in Blender enough and having that enabled in your mirror modifier is only confusing you more when working.

-Enable Do Clipping so you will be able to stick that whole central loop to the center and keep it there instead of having it crossing to the other side of your mirror like it seems to be the case in your model :

Select your central loop, and move it until it’s “stuck” in the correct center thanks to the Do Clipping enabled, this should fix your problem.

Central loop: Is that what it is shown on my screenshot with the arrow pointing on it?

Well yes of course that I’m a beginner to this 3D program as its going to take small steps by steps into learning all of it the right way if you know what I mean :wink:

You will have a much easier time working like this instead of having that other option enabled in the mirror modifier.

Yes the “central loop” is all the vertices that are along that “line” the arrow point to.

Say thanks very much there Rob! :smiley:

I also do the central loop while I make the tail the right way too?