How can i set the "manipulator" back to normal?

Hello,

i’m really new to blender and i somehow changed the direction of the manipulator. I have no idea how i did this and how to reverse it. I hope someone can help me here ;).

In the Footer of the 3D View change the drop down box beside the manipulators to Global (is now Face.001).

To the left of the layers on the 3d view header, set the widget axis to Global

Thank you!

I need help again. I try to make a little spaceship. I use the extrude tool for this, its the only one i know :wink:

I have a little problem, sometimes i have two vertices at the same position. Where do they come from? Can blender delete those automatically? I can’t see those and i probably won’t ever find all of these by hand.

In the picture i pulled it of the position to show you what i mean, theres an edge too. Is it maybe, because when i delete something i choose the option vertices?

I found the Remove Doubles button, i think that fixes it.

Mesh -> Automerge editing. Voila!:slight_smile:

Hi to all. This is my first post on the forum and i’ve taken the liberty of writting here since i don’t know how to start a new thread yet, plus, it looks like the topic you discuss in here has something to do with my question.

Here it is.

  1. I’m going crazy trying to view the global axis on Blender 2.5. I can go to 3D View > Properties > Display and there i can mark “X, Y or Z”. This will display three lines lying over both sides of the axis, positive and negative as well ¿is there any way to view the global coordinate system in the origin? I mean, proper arrows and all like any other CAD program… not just these skinny lines.

  2. ¿is there any way to move the global cartesian system too? Or should i settle with moving the objects with respect to the default global cartesian system.

Thanks a lot.