How can I stop Motion Tracking in process?

I have a clip that is too big to prefetch the entire thing… but when I motion track it goes through the prefetched frames quickly, but takes literally forever to track the frames NOT prefetched… The big problem is… Once I start the track I CANNOT stop it. I can’t find any info or key stroke or mouse click that will stop the motion track in process… so the computer is essentially locked up until it finishes… Crazy…

What is the magic keystroke that will allow me to stop the tracking in process?? is there one?

thanks

To increase prefetch memory go to Blender Preferences > System > Video Sequencer > Memory Cache Limit. Also converting your video to a jpeg image sequence will contribute.

Esc key will stop tracking.