How can I test blender 2.8?

When I double click on the “blender” file, nothing happens. I tried to open it using terminal but this error appears:

./blender: error while loading shared libraries: cannot open shared object file: No such file or directory

I’m using linux mint 17 and I’m really excited to try the new blender 2.8 and EEVEE feature. Please, help me :slight_smile:

Your system is missing
It’s contained in package libc6.
Please try:

sudo apt install libc6

Then try to open blender again.
Report if it’s working.

Thank you for your reply. I run the code. Unfortunately, I still receive the same error. Is there any other solutions or other things to try?

libc6 will be already installed.

Maybe this helps -

" . . . the latest Blender builds require glibc 2.24 minimum. As far as I can tell Ubuntu 14.04 support has ended or will end by the time we release the next Blender version."

In this case it’s time to upgrade the whole distro.
sudo apt dist-upgrade
Or install fresh from a live system.