How can you hide the light source?

Hi, help me please. I want to use the area light as the light source, but I also want the opaque shape of the light to not be visible on the rendered image. It seems like it should be obvious, but I’m confused something. (I render with octane)

Try to low down the Area Specular value?

I’m so sorry, but I cannot find this parameter😂

select your light then in the Properties panel > Object Data:

As soon as I switch from cycles to octane, several options disappear from this tab and “specular” too((

oh ok sorry didn’t know that

1 Like