How do I adjust the level of subsurf?

How do I adjust the level of subsurf? I’m sorry to bother all of you with this if the answer is obvious but I’ve searched everywhere and I couldn’t find it.

select the edit button (F9 key).

in the Mesh pane you will see a button called Subsurf that needs to be pressed.

The level of subdivision for the viewport and the final render can be adjusted by their repective sliders, located just below the Subsurf button.

Where is that button located exactly?

it’s under the button to turn on subsurf

And where is the button to turn on subsurf?

In the default screen layout that you see when you open blender for the first time, there should be 3 main areas (called windows) on the interface

  1. The top menu
  2. The 3d viewport
  3. The buttons panel (located across the bottom)

The buttons panel is context sensitive and you change the context by selecting one of the buttons that have icons on them (the first one has a pacman type icon).

Press the second last button (i.e., the one with the square with 4 yellow vertices) or you can just press F9 while having the cursor above the buttons panel.

You should hopefully see it then.

Thx alot man :smiley: , that’s the answer I’ve been waiting for :smiley: .

Read my sig and find the link to the Documentation. Also get the file ‘Basic Training’ by [email protected]

%<

Thx for that link but I found it now.