How do I get Blender materials into DAZ or Poser?

I’ve tried, a couple of times, exporting an object with a material attached as .obj and importing that into DAZ. It doesn’t seem to work. The material is listed, but only some characteristics carry over (like glossiness). It seems to have come out even worse in Poser–I don’t see any nodes in the Material room.

Is there any way to do what I’m trying to do?

All I can think of is to manually copy over as many settings as I can.


I don’t think there is. the best you could hope for is using a material in blender with UV mapping. Unless I am mistaken, the material settings wont export.

However, I just tried a material with UV image and it didn’t work for me either. I was able to import into poser 6, then import the pz3 file into daz and it worked fine, but unless you have Poser 6 also, this probably wont help.

Looking thru the Daz docs, Daz supports png, tiff, and jpg, but I was not able to import directly to daz using any of these formats for the uv image.

If you import as a UV image, doesn’t that mean *diffusion and bump mapping is out of the equation?



Yes, you would most likely have to redo these in DAZ or Poser.

Once I made one Frog in Blender as exported as OBJ. There was no UV only colors.
When I imported this OBJ in poser, it came all the colors.

This is quite interesting…
I have been working on this sort of thing too…
But with some differences:
I am screwing about with trying to get Blender to edit Daz figures with out having to re-rig them…
First I toyed about with exporting from DazStudio as an OBJ file and importing it into Blender and doing a bunch of changes including Jacking the polygon count, and then importing out of Blender as an Obj file. I then imported back into Daz and had no trouble at all reapplying the textures…
This is where I got lost:
When I import the original Obj file into Blender and re export it back to Daz it loads the Obj file, and all of the textures and it keeps the rig but the figure is invisible… and I cant figure out why…
Any ideas about this?


Studio has never been able to properly read the mtl file. You’ll have reapply your textures and surface settings using the Surface tab. As for why you can’t see your imported model I can only assume the scale is wrong, use Studio’s Custom scale at 100% and see what happens.