How do I get the image to stop rendering in the background?

Im following a camera tracking tutorial and a button in the camera’s ‘Solve’ panel to set the current video as the background so you can watch it in realtime. But now when I render the 3D scene the video’s current frame keeps rendering in the background. How do I turn that off? I already tried to disable it by pressing ‘n’ in the 3D viewport and removing the background image from that menu.

I tried disabling it from the post processing menu in the render panel too, that also didn’t work.

Anybody know how? thank you.