How do i (like i used to) set zoom so it never ends?

Sometime google works, sometimes it doesn’t.
This time it’s the second alternative that is occurring.

I used to be able by checking on and off and setting stuff random in parameters to finally end up being able to use mouse wheel to zoom in infinity… It just doesn’t work anymore… What am i doing wrong?

Is there a plugin that does that for me?

I haven’t ever used walk mode by the way and i don’t like the idea of using it either…

I like to pivot around selection, zoom at cursor and zoom without limit… And to use ALT C or something when the viewport gets lost in infinity…

I’d really need a clear and short set of tips to configure parameters correctly so zoom never either smooth down or stop… Thanx :3

Note: i also want to do the same in a scene where zero object is present… Where there’s nothing to pivot around.

Are you in perspective mode? I find this occurs in perspective, but not orthographic.

Indeed :o I’d like it to work in both modes nevertheless :x

It’s not possible, you can only zoom in to the center point of your view. You can use things like View Selected to change the center point.

in the user prefs, there is a setting “cursor depth” or something. ill find out when get back to my pc.

I used to have a setting that once the max zoom was reached, it kind-a started a new range from fast to slow once more and did it anytime the max zoom was reached… Like… relay-race zoom, would i say…
It clearly exists. I used to migrate my settings version to version so this feature followed me for a while “but i can’t do it anymore and i’m not satisfied” (mystery dancing - Elvis Priestley)

Just read supplementary reply, thanx Deadalus, cya when you reach your workstation!

While i’m at it… Is there a way to pivot around cursor+active element? (active element defining depth(Y) median, cursor height(z), width(x) position)

Auto depth in user preferences. Also enabling zoom to mouse position helps.

yeah, this. i knew it was something like that. why these arent default on is baffling.

Fantastic! So what was missing in my config was to uncheck “rotate around selection”, now that it’s off, the zoom gets really like i expect it to! :slight_smile: Thank you very much :smiley: