How Do I Load a .btx (Multires) File?

Does anyone know how to apply a .btx file to the Multires modifier? The manual says how to save it (click Save External obviously), but nothing about loading it. All I could find anywhere was this, but when I load the .btx nothing is applied at all.

Is the function broken?



It works this way in 2.79, so either it has been changed in 2.8, or it’s just broken for now. Maybe it should be bug reported.

I’m actually using 2.79… I’ve been repeatedly following the steps in the StackExchange article to a tee with no effect, so I started preparing my own step-by-step to prove that it doesn’t work, and then it actually worked. :unamused:

So apparently I have to write down the steps every time to get it to load. :stuck_out_tongue_winking_eye: I expect this isn’t over yet… I’ll report back if I find what the issue was.

Thanks for the reply!

1 Like

Ok I think I’ve worked it out already. You have to get out of Sculpt mode into Object mode before saving the .btx, otherwise it just saves its unmodified state.

1 Like

Good to know :’ )


I’ve tried to load .btx file in 2.82 but it simply doesn’t work even if I save in Object mode
Can anybody confirm it works or not in 2.82 ?