How do I make composition guides visible ? I have already checked them

How do I make composition guides visible ? I have already checked them.

So, I have to ask, have you looked through Camera View yet? If you enabled the guides and they aren’t showing up in camera view, you may have a problem. Take a look and let us know.

Edit: if you don’t know how to look through camera view, hover your mouse cursor over your 3D Viewport and press “0” on your numpad - or click the camera icon in the upper right corner of your 3D Viewport in Blender 2.8x.

Yes I am looking through the camera Sir :smiley:Nothing :frowning:

Can you upload a screenshot?

Sorry, let me clarify. Could you post a screenshot of what it looks like when you look through your camera?

Any update here? We’re you able to figure it out?

I sort of gave up until I saw you have been asking again and again.

I am so sorry !

Now that I look into it…like REALLY LOOK into it.

I think I see the problem.

I think you see it too…the guide line “melts” into the default background color.

Sent you a private message.

This is odd… those lines are supposed to be black, not grey! Is it possible that you changed something in your theme in the user preferences?

Nope, not a thing.
I am using 2.90 Alpha.

Yeah, just so you have a reference, this is what a pretty vanilla theme looks like with all the composition guides turned on in 2.82a:

Thank you Hunkadoodle.