How do I make Grass Particles stand "perpendicular" to the mesh?

Hi, I made some grass using particles (hair). I finally got the particles to follow the contour of the displacement modifier but now here’s my problem.

PROBLEM: The grass is lying “flat” (see image)
Q. Is there a setting that will allow the grass to stand “perpendicular” to the mesh?

I guess the simplest way is to select your grass object and rotate it on the good axis in Edit mode

Hi, there is no grass object. The grass is made using the “hair” setting in the particles.

Maybe tweak the Velocity values?