how do i select all vertices, and turn on backfacing selecti


(yertari) #1

Hi,

Please can someone tell me, how when using the selection tool to select a group of vertices, that i can also select the backfacing ones too?

I cannot find an option that allows backfacing vertices to be selected too

Thankyou
Steve


(DwarvenFury) #2

Here’s a pic that should help.:smiley:

http://img319.imageshack.us/img319/9851/examplepic1hb.th.png

Just deselect the cirlced button when in edit mode, and it should work.:smiley:

DwarvenFury

p.s. Welcome to elysiun!:smiley:


(yertari) #3

Thanks for the warm welcome!

So the answers that simple… lol Ill check it now

Possibly you could help me with my next question please.
In x format , when i load it into my game environment, parts of the model are not in the correct place?
So i tried OBJ - but when i load that, it loads as one mesh, and not the individual parts it is made up of.

How do i sort that out?

Cheers

Steve


(mzungu) #4

P-Key in edit mode, select “all loose parts” option, and every disconnected mesh entity will become its own object.

Also remember to select all vertices (A-key in editmode) and remove doubles (w-key) on imported OBJ files. (preferably after above operation - on each object.) You might also need to recalc normals (ctrl-N)…


(yertari) #5

I selected all loose parts, but then when i tried exporting as obj, blender crashed!


(mzungu) #6

Oh, sorry… I misunderstood. I thot you were getting this (all meshes in one object) when importing into blender, not into your game env. Don’t know why your game env software works as it does. Perhaps there is a support forum on the web specifically for that software? Otherwise, you could post this question in the “Other Programs” forum here - but you’ll need to give more specific information.