how do i stop wind deflection....

from affecting other particle items?
i have particle cloud
particle rain etc etc in the same movie
I tried ctrl-p parenting without success.
blender 2.42

Move those you don’t want affected onto a seperate Layer. RecalcAll on all Particle Emitters and enable both Layers in the 3D window header so your camera can see both.

%<

very clever!
“enable both Layers in the 3D window header so your camera can see both.”
how do i do that?

Hold SHIFT while selecting the layers…that’s what u were asking right?

Thanks - that did it.