How do you flip faces back to normal.

I have created my first character. I have animated its walk and pose. Then I decided to start making the UV texture for it and found random faces were transparent. I must of hit one of the random sort buttons during its creation. I currently have them as double sided to compensate, but is impossible to put complex UV textures on them the way they are- I am stuck with paint mode right now. Is there any hope in flipping them back?

You can hit Ctrl-N to recalculate the normals outside.

Thank you for that. I thought I would have to trash the whole thing.

No probs! I had a sudden thought after I posted that maybe that wouldn’t work for texturing as opposed to modelling, but if it worked, great!

The modeling mode will work, but when in face mode you can select the face that is a problem then hit tab to go into edit-facemode (i’m assuming that is what the mode is called) then hit cntr N like you said and it will invert the face. I wish I knew what I hit to cause this problem to begin with. I will need to save my progress in seperate files to see if I come across the offending setting next time.