How do you get started with Blender


(gamesmaster) #1

I just downloaded Blender last night.I tried to get started but I can’t even get a line drawn with the thing.I went to the knowledge base to see if there was any site to teach you what all these butons do but all the tutorials I found pretty much assumed you knew what you were doing on some level.I did look in the application itself for a help section but I didn’t see one.Did I over look anything???I’m sure Blender will be cool once I figure out how to operate it but next version they really should have alt messages come up whenever you place the mouse over a button.You know to tell you what it’s for at least. :frowning:


(beergeek) #2

Try the “User Interface” Tutorial at the bottom of the page
here http://www.ingiebee.com/tutorials.htm . Then maybe “Building a Castle” and “Texturing a castle”. These should get you started.


(JDA) #3

http://205.152.62.12/gruff/

http://www.linuxgraphic.org/section3d/blender/pages/index-ang.html

http://capsulemag.chez.tiscali.fr/blenderlab/indexblenderlab.htm


(pofo) #4

I felt the same way when I first started using Blender, but you get used to it real quick and then it’ll feel very natural working with it :slight_smile:

Dreamsgate has some good stuff here: http://mysite.iptic.com/thru-dreamsgate/Resources.html
It’s very useful having a list of commands at hand.

  1. pofo

(CurtisS) #5

Besides the tuts, hit the SPACE bar and select ADD/Mesh then (your favorite shape; Cube is a good start)-- if you want to just see something added to the viewport. Tutorials are the best tool to get for free. Good luck and welcome to the community! :smiley:


(theeth) #6

http://www.anilusionfilms.com.au/juicy/index.html

JUICY BLENDER!

Martin


([email protected]) #7

Hi Gamemaster,

Welcome to blender:)

here, i got to throw my basicTraining file in with the rest of the
links provided by the other blenderheads:

http://www.d.umn.edu/~dhomich/training/basic_training.zip

if your using windows just unzip it to your desktop and
drag it to the blender icon.

hope this helps,

  dale

(gamesmaster) #8

Just got in from work.I really do appreciate everyone getting me started.Finally I got some lines on the board.I think I can really get to like this.I am still having one more problem though.Alright I was making a sphere and I added a lamp afterward but when I tried to get it to render there was nothing but a black screen.I thought it might be because I hadn’t added any color to the sphere but I pressed f5 and nothing happened.Am I missing something??

I’ve already added all the links that you guys gave me to my favorites so I can review them all in time.Thanks alot.


(Schlops) #9

Where is your lamp located? It should be between the camera and sphere. It doesn’t matter that the sphere has no material. In blender you have always a default material (rgb 0.8/0.8/0.8 )


(phlo) #10

start rendering works with F12 not F5. (or am i now missing something?)

with numpad-0 you can switch to camera view. try that to find out if your
camera is located correct. with numpad-1 you then return to the default
view.

welcome to the community!

florian


(gamesmaster) #11

No no I pressed f12 to render it but all I got a blackscreen.I added a lamp thinking that may be a problem but even when I added the lamp I didn’t see anything when I went to render it again.Then I tried to add a color to the sphere hoping that the problem was that you needed a color for the sphere to show so I pressed f5 but nothing happened.

Did I forget to do something??


(theeth) #12

After pressing F5, click on the little “-” button and select “add new”

Also, make sure that your camera is pointing at the sphere. The big end of the pyramid is the front of the camera.

Martin