How do you make characters stop falling?

When I use to turn on rigid/soft body constraints, nothing fell. Now, all of a sudden, I turn on soft body and everything starts falling as though there was gravity, even though I didn’t set gravity anywhere. How do I make the characters stop perpetually falling into an infinite blender abyss? And why isn’t there a simple gravity setting I can adjust?

Gravity is set by default.


I’ve never played with soft body constraint ,but just did. When I enabled it there’s two options checked, soft body edges and soft body goal. I noticed If soft body goal is unchecked it will let it fall like there’s gravity. You might wanna check that.

Cool thanks for the help!