How do you make clear glass and clear-ish shadows?

I am creating a glass/wine bottle for practice, but do not know how to make the bottle look clear and how to give it a clear-ish looking shadow. Any help?

set render to ‘ray’, for the glass material, set to ‘ray’, and ‘raytransp’, set your lamp to ‘ray’ in lamp buttons, and in material buttons for the object/s that recieves the transparent shadow, set to ‘trashad’.

That sounds good, but now I’m stuck in Object Mode and there doesn’t seem to be any Edit Mode. …I hate my computer. :frowning:

did you try the tab key?

Yup. Your previous instructions, I’m not sure where everything you specified is…can you tell me? I took a computer course that included a bit of Blender, but I’m still pretty new to it.

You don’t have to be in edit mode for any of those operations. Only object select mode which is what you get when you right click an object. Edit mode is mostly for mesh editing, and it allows you to distort objects by changing the position of their vertices, cutting into them, or a number of other modelling operations. It is for a couple of other things too, but the only time you will need it to set materials is when you are assigning multiple materials to a single object. What you want are #1, the material window, which can be gotten to by selecting your object and clicking on the red ball icon, # 2 the lamp buttons which can be gotten to by selecting your lamp and clicking on the red ball, and possibly the lamp icon, and #3, the render buttons, which are the default button set, with the big button that says ‘render’, and next to it there is a button that says ‘ray’. same deal in materials and lamps, click the ‘ray’ button.

When I click on the red ball, nothing appears. I’m serious. It IS possible to have this many problems, really it is! But only with me… :wink:

Did you have your object selected when you click the red ball? it should give you the materials window where your render window was. Then you choose ‘add new’.

Yeah, I have the object selected. Computers are wonderful when they work, and when they don’t…GRR!

Well, I guess it could be a problem with the computer, but also, blender is not really similar to other windows programs, so it can be confusing at first. So play around with it for awhile, and if you still can’t get results, or before you play around with it if you prefer, leave the version number of blender, info on your computer, video card, and what operating system you are using, as in windows, linux, or whatever. then someone here will be able to tell you if it is a known hardware conflict that is causing blender to be buggy.

Ok. Thankies!

great avatar btw! :smiley:

If you haven’t already, try:
which includes within it:

Unfortunately this manual does not cover the Ray Tracing material properties yet, since they are a relatively new feature. To use Ray Tracing you need to enable “Ray” in the Render Buttons, and turn on Ray Transparency and Ray Mirror in the material buttons, as Modron already explained.

also, is a good place to find info sometimes (though it is also a bit out of date with respect to new features like Ray)

Ok, thank you. And thanx for commenting on my avatar! I love it! :smiley: