How does one set compositor nodes to one layer and not all?

Have a blend set on two layers. The first layer when finished has the compositor (few nodes) add a little blur and glow. The second layer needs none of this. How does one set the compositor to affect only one layer when doing a render / final render? :confused:

Dear ldh1109,

Will watch the video and really appreciate your help.

BlenderSamurai :yes:

Watched your tutorial. It answered my question except for one thing. I’m making a starfield and planet flyby sequence. I put the starfield on layer two - scene two and kept the planets on layer one - scene one. I now have the control in the compositor so as to keep the background (starfield) clean. However I have a mix issue now. When I mix the two layers my moon blends (dark side of the moon) mixes with the starfield, which I do not want. Would you happen to know what setting I need to set to keep the moon object from mixing with the starfield in the compositor or is it some setting that I need to activate on the 3D object itself prior to rendering?

Also Idh1109, can I connect to your website? Not sure what your youtube or google+ links are. A lot of James McGee’s out there plus I cannot read your youtube website in the tutorial.


Alpha Over did the trick. And a side not is to check your compositor render nodes. They sometimes changes scenes on you when your not looking.