How to add 2 mm thickness

hi. i have try it with Solidify Modifier simple and complex ( even ) , i have the 2.9 version, with extruder works but is a lot to do after. maybe somebody can look inside the file and see something ,what i like a beginner can’t see it. thanks.untitled.blend (2.0 MB)

I’d suggest starting from scratch and being more careful with your modeling. There are so many issues in that mesh that, as a beginner, you’d find very difficult to fix.

The simplest problem is that your model has non-uniform and non-unit scale (in object mode). That will make both the mesh editing tools and modifiers behave in ways that you don’t expect. This one is easy enough to fix though - apply scale. Once you do that you’ll see the Solidify working, sort of.

“Sort of”, because the other issues in your model are much more nasty. You have overlapping faces, inverted faces, loose edges, very short edges with vertices close together. When you’re comfortable with various selection tools (such as Select -> All By Trait -> Non-Manifold), hiding and separating geometry to work on it in pieces you could fix the mesh manually. But for now I’d recommend just rebuilding the shape, keeping in mind the scale issue above, and keeping the geometry more simple (e.g. the protrusions on the far side of the mesh don’t really need so much geometry). Use as many polygons as you need for detail, but no more.

1 Like

yes i know ,what i done was not so you will do. if i start alone one more time from beginning to do it ,will be again so many issues.
let do it together from 0. what do you think? or others , too?

If you want I could record a video for you about how you could fix it. Or rather, take it to a point where Solidify would work. Would you like that?

of course i want. with video is more easier for me or other one . the developers maybe can use such a mistake what i do and to implement some help stuffs and ways to the right direction.

They already have, you just don’t know what those helpers are, yet :slight_smile:

1 Like

Wow, how did you manage to mess it up like that? :smiley: I can’t even select some faces lol

for a beginner who wants to do this shape and project whatever happens,than i do it until here. if i wait nobody will do it for me. for this i said maybe the developers can warning me and others like me to not get to this stage .

Well that took a bit of time. I ended up with almost an hour of footage :face_with_hand_over_mouth: Need to work on presentation speed. It’s processing right now, should be up in a few minutes:

1 Like

i do it this ugly stuff in more weeks, i can wait until you have time for me. if i can fix it and sliced and print it , i show you the end result in a picture.

Part 1 should be up now. The rest is being added.

Very useful. :+1:t3: I had no problem following at 1.25X, which shortened it nicely.

Also learned about the damned Statistics checkbox in Overlays. ::heddesk::

1 Like

i have done from the first video how you do it , i hope. I HAVE A PROBLEM from the second video minute 4 where , the SEPARATE and SPLIT ARE NOT right for one surface. i have 2 of those there. or to put the file here and take a look? have idea which steps to try from the 1 video or oth

ers?

What do you mean “not right for one surface”?

Try not to just follow the steps exactly, but analyze what’s going on. I split the edge so that I could easily Select Linked the whole piece, without having to box-select it. Technically, you don’t even need to select anything: the Separate menu has a “By Loose Parts” option that will just separate all disconnected meshes into their own objects.

i do it with loose parts .but look.

. i have it such problems on this laptop with other versions , when i can;t open or do something inside a file and the other can do it. have other idea or to give the file to you and do this step for me?

Aha, so you did the separate by loose parts, but that resulted in more than two objects. What would that mean? That in your mesh there were more than two separate pieces :slight_smile: In other words, you’ve split some additional edges.

You can go about it in two ways:

  1. In object mode, just select all the new objects that together should be one piece, Join them, then go into edit mode, select everything and merge by distance. You can then do the same with remaining objects (if there’s more than one). Or,
  2. Before separating, select everything and merge by distance, then make sure to split only that one loop, and only then separate.

You don’t always need to re-do something, there are often several ways of getting to the same result.

i have done first the 2. and so looks like

. is opposite with yours. hm , and i cn’t select now the right side which you have moved. i try with the 1. one too.

so looks like with the 1… "removed 52 vertices " in the right -down corner.

. can be check if have achieved what we want ,somehow?if are still loose parts there? so look in OBJECT MODE with DISPLAY MODIFIER IN VIEWPORT. . the read surface can be a problem? idea how to check it? i see to me the vertices, edges, faces, triangles are all almost double ,like yours.
WIREFRAME --ON
NOW ALL THE OBJECT TOGETHER IS 2 MM OR THICKER IF A WANT , LIKE IN THE VIDEO.

I have succeed to do it . but look at this slicing for printing : have any idea why ? i have the hidden parts unlock. . in cura is not slicing at all.i have printed like in the pictures,and in other slicers is the same. something is not back activated somewhere?