How to add keyframes in Outliner?

Hi,
I watched the following tutorial:

I learned about applying keyframes in the Outliner, then modifying them in the Graph Editor.
However, after following the steps in the tutorial, the keyframes don’t appear in the Graph Editor. (I’m trying to keyframe the visibility of the curves, so I can add a modifier in the Graph Editor). If I try a test w/a mesh object, the keyframes appear as expected. Any help would be greatly appreciated. Blender 2.63a r46461.
Thanks,
Peter

Attach or link to an example blend file that demonstrates the problem

Make sure you have the object selected and check the filters in the graph editor header

Hi Richard,
Attached is the .blend file. Thank you.

Attachments

CDE lightening1.blend (1.81 MB)

To show hidden objects in the graph editor you’ll have to enable the ghost icon in the graph editor header

Many thanks Richard! That was the problem (besides me being a semi-newb).