How To Add Render Layer Nodes?

I’m working through this planet tutorial here:
http://www.uni-bonn.de/~smaeter/tutorials.php?site=planet&page=4
and when I get down to the part where you create the two render layers, I do so and go to the node editor to add them (this is the first time I’ve used nodes and render layers by the way). It says to select Add->Input->Render Layers but it isn’t available as an option.
Maybe someone could make a suggestion?

Thanks
Adam

I can’t say for sure, but there’s a good chance that it’s this: Look at the second picture down from the top in that tutorial, the one three red highlighted spots across the bottom. All three of the red highlights are important. If in the node window you haven’t switched it to show compositing nodes instead of texturing nodes, or if you haven’t enabled compositing nodes for your scene with ‘Use Nodes’, then render layers won’t show up in the Add->Input list.

Cheers - looks like I had material nodes selected like a prat