How to adjust collision shape location ?

I have a cube shape I’m using for collision. However the collision box is offset above my mesh. How do I adjust it so it lines up with the mesh. The photo below shows the example. The white outline is the collision shape the orange outline is the box. As you can see it’s quite a ways off.

Did you try using a collision shape other than box?

Are you using the Character physics type, by chance?

The dotted physics shape is not the shape of “Cube”. It would be orange as “Cube” is currently selected.

I guess it is the shape of the armature “player”. It would be better to disable physics at the armature and the skin mesh object. Disable Physics/Collision Bounds to hide the dotted shape.