How to adjust panels fade in-out time when "region overlap" is checked in v2.66?

Or disable it.
Now it’s tooooooooooooo slow

I like the feature that keeps my scene window scale intact but I didn’t find any option to adjust fade time.

Thank you

Do you have Window Draw Method in ‘System’ in ‘User Prefs’ set to ‘automatic’?

Yes. I tried all of options.

I couldn’t find a setting for that.
How much RAM do you have?

It’s not a bug but I hate FADE panels and I need overlap feature only, I want to set the fadespeed value to 0.01 sec or even 0

How much RAM does your computer have?

What is the question?
24GB and 16GB and 4Gb have my 3 different computers. The same behavior on all of three.
It’s not depends on RAM. It’s development options.

Here’s how fast it is on my machine.
Is yours like this?

Oh those language barriers :slight_smile: It’s not a matter of performance, FloridaJo, it’s a matter of user preference to not have to wait for 200 ms :slight_smile:

Vitaliy, I don’t believe it’s currently possible to adjust this timeout, it’s hard-coded to 200 ms :frowning:

Sure =)
I just try to find those preferences.