How to bake highpoly without lowpoly?

Hi all, I want to bake normal map from a highpoly mesh.
When I set Lowpolys baking distance to 1 (0 is too low), my lowpoly mesh bakes itself, too! How can I keep the lowpoly mesh from baking itself? Thank you in advance for your answers!

I had the same problem once. I had set the shading mode of the low poly object to flat, instead of smooth. Setting it to smooth fixed it for me. Maybe it’s the same issue in your case.

make sure the lowpoly mesh has no materials (or at least no textures that influence the normals)

Thanks for your quick replies. Nope nothing helped. Switched between smooth and flat shading. And deleted all materials from the lowpoly. The problem still remains, no matter if I want to bake normals or diffuse or else.

Can you post a picture of the baked normal map?

Distance: 1
Bias: 1
the only setting that looks perfect…if there wasnt the overlapping issue


I can’t open the attachments. Gives me an error message: “Invalid Attachment specified.”

I realldy don’t know what to do

Why haven’t you attached or posted a link to your blend file ?

Is it a deliberate decision to make it as difficult as possible for anyone to help you ?

I’m sorry. I don’t usually use this forum and I never got told to post my blend file. There was a time when it worked without letting people watch into my files so please excuse my complicating behaviour. I really hope that someone can help me (1.41 MB)

With a distance of 2 i get this

Looks better, but doesn’t solve the problem because there are tiny (critical) spots in which the lowpoly model still can be seen.
Baking in ‘full render’ mode allows a better view.
Is there no way to prevent the lowpoly from baking itself when a highpoly is added?