How to change size of "gizmo points"

Can’t find how to fix this… In some files all fine. But in any new created file this happen. Maybe it’s came from addon’s. But There must be option to change size of this “points” back to normal. Googling, searching etc - nothing helped. Changing size for gizmo in viewport tab not helping. This happen also for “preview” in shader editor layot for backdrop image from viewing node.

I think you need more clarification to get answer. What you meant under “gizmo points”?
I can’t see any strange things on your screenshot.

I rly don’t know hot to call that handles. But theyr size is unnormal huge. Here how it’s appears in one of old files and how oversized it’s now.

This happen for all new created Area lights or just for copying of existing?
Look like a bug…

For all new lights and same thing as in image at first post - with backdrop image vrom viewer node. But it’s not happen in files created a while ago. I think there must be setting in preferences to change that, but can’t find =( Also if I understand the proper name for that “corners” I will google it more akkurate.

The only option for gizmo size I can find is this


but it locked to 200 px max (blender default is 75 px)
It also change manipulation points of Area light but not so huge as yours…

Ye, I tried it, it’s not affect on that “corners”. I think the best solution for now is just delete all addons, blender and all user preferences etc and reinstall clean new version. Thx a lot for your patience! Best Regards!

This is a very radical decision. Try, last chance, to move all in a new scene, by append file and move from that file to a new scene all your objects, and try Area light there.
If no changes to Gizmo points then, yes, need try a clean setup to blender.