How to change the distance of the hair particles?

hello, how to change the distance of the hair particles ? I don’t want my objects to be that close to each other.

Three options, you could lower the overall count, which by neccesity would spread them apart a bit so that the plane can be covered.
Or you could go to the source dropdown, and define the max amount of particles/face, and see how that works for you.
Or you could do both.

It doesn’t work. Isn’t there another way ?

Even if I have only 30 (I had 150) they will touch each other.

Did you try the particles per face option, or just lowering the overall count?

You could also bake the particles out, and manually adjust the ones that are touching.

Or you could also just model the city by hand.

yes, I really tried a lot. These are my settings:

I’m in the same situation, and it’s very difficult to find information regarding this.

Here’s a 6 year old question on the same topic, that only offers a now very outdated add-on as a solution:

Here’s a 4 year old question that suggests using the underlying topology to control distances, by what if you want to have differently sized objects?

Is there an obvious answer a lot of people asking this question (including me) is missing?