How to create a right hair cards using the particle instance modifier?

I’m trying to create a hair card for my character by following this tutorial.

After 15th minutes

The method of video works for the default sphere, but does not work in the right way for my character.

I applied the following respectively

  • Firstly I added a vertex group for the area I want to apply.
  • add particle system slot on my character and ı chose hair button.
  • in Particle properties tab I chose the custom vertex group for density and than,
  • I create a simple plane for the hair cards
  • add the particle instance modifier.
  • selected object, my character
  • Coordinate space World and axis is Y and then i enabled “Create Along Path” box.

I used default sphere for comparison to solve the problem and I did follow the same steps here’s problem,

default sphere above My character below

detail images

when ı use same method, characters hair cards crossing each other ı dont want to vertical path because ı cant combing hair as i wanted.

How to handle this, thanks in advance.


1 Like

I checked your blend file and the particles look fine, they’re just too wide.
Scale them along the x axis until they aren’t overlapping and you can see that they’re aligning to the normals and not overlapping. They don’t look as neat as the sphere because your characters head isn’t a sphere, but they particles behave as expected

There are a few weird particles at the bottom but that’s because of the weight painting of your vertex group

1 Like

Thanks for advice. At this point, the problem is the hair cards that cross. ı dont want to vertical path. just I expected to be able to choose the path I want. I guess there is no such option.