How to delete cage around model

Hi
There seems to be some sort of cage around my model near the edges whe nin edit mode.
How can i delete this?
The model should show all edges instead.

Thanks for your help!

Does your model have any modifiers? If that is the case in that panel there is an option so that the modifier is also seen in edit mode

Edit: I just tried what I said and I noticed that in the case of bevel modifier (probably in some more) when activating “display in edit mode” the change that the geometry has is not followed by the original wireframe and it looks the same as in your question , so if that is your case I recommend you disable that option


2 Likes

Thank you very much, Joel! :+1:

I deleted the bevel
and went to object properties - viewport display, checked wireframe and all edges.