How to disable Modifier + Left Mouse for Rotate/Pan/Zoom in 2.93?

Just installed 2.93 and I can’t recall having the bindings before:

Alt Left Mouse for Rotate View
Alt Shift Left Mouse for Pan View
Alt Ctrl Left Mouse for Zoom View

What I’ve tried:

  • Tried searching for those keymaps but can’t find them anywhere.
  • Tried disabling a bunch of add-on but not all, as I dont want to loose addon settings and I’m also getting Traceback errors when disabling and re-enabling them.
  • Took a look into my addon settings but couldn’t find any addon that might cause this.

My current addons:

Animation Nodes
Curves to Mesh / Curves to Mesh: Animation Nodes version
Optiloops
GP Animator Desk
EdgeFlow
Fit Lattice
MACHIN3tools
MESHmachine
PolyQuilt
Quad Remesher
Rotate Face
Smart Fill
Smart Select
Smart Delete
Volume Preserving Smoothing
Animation Nodes
Bezier Utilities
Group Pro
Keymesh
Pie Menu Editor

Are these Modifier-LMB bindings a new stock binding? Anyone know where they are set and how I disable them?

I think you have selected emulate 3-button mouse…I just tried and it at least causes the first 3 alt settings you mentioned…
Preferences > Input > Mouse

@RSEhlers Wow, that was a bit embarrassing. Solved it, thanks.

1 Like