How to disable NLA while creating a new action ?

Hi, when I’m creating a new action I always have to move all the action through the NLA window to say 100 frame to the right, to be able to create my action from frame 1 to 100, else other actions make my armature moves because of the other actions.
In seems a bit unpractical, is there a way to disable NLA temporary or even automatically ?

Thanks

In the NLA editor, the action strips can be disabled if you press the Lock Icon or disable it using the Speaker Icon. By pressing the Lock Icon, you can lock it in place if you are completely done with the action and you are not going make in any changes to it. If you press the Speaker Icon, you will temporarily prevent the action strip from performing its animation. Of course, none of this options will be available if you do not press the Snowflake button to create the strip first.

OK, cook I must confess I never tried to undersand these icons, I was convinced that was about audio, strange choice this symbol…
Thanks for your help !