How to disable wireframe in object mode?

Hi everyone, I’ve been struggling for a few hours with my project which has a similar x-ray mode active in object mode showing wireframes.

Welcome to Blender Artists Daniel! I have moved your post to #support:basics-interface

1 Like

Thank u Bart! I’m learning how it works.

1 Like

Maybe you accidentally hit the show wireframe button in the overlay options.

1 Like

Is disabled, but still showing wireframes, even in object and render mode.

What about in the object viewport display options:

1 Like

@DNorman Thank u for the tip, i finally found the real error, the “display as” box was setted as wire.

1 Like