How to do an Area Split in the Toggle Maximize Area?

Area Split cannot be performed when Toggle Maximize Area (Ctrl + Space) is enabled in Blender 2.81.
Also, if you execute Area Split before executing Toggle Maximize Area, wake up, and execute Toggle Maximize Area (Ctrl + Space) again, the split area will not be displayed.
Apparently, Toggle Maximize Area (Ctrl + Space) fills the screen when executed with Timeline, etc.
This is the area you are working on (the area that contains the mouse cursor, the menu bar at the top is bright)
It seems that it just fills the screen.


Somehow Area Split can be done when Toggle Maximize Area (Ctrl + Space) is enabled,
I want to display the range where Area Split is executed.
I don’t want to erase or make the Outliner or Properties smaller. (I just want to widen the viewport range.)
please tell me.