How to do this in Blender 2.8?

Like in this video:

The issue is that I can’t tranfer the edge selection to faces. When I switch from edges to faces mode I lose the selection.

Also where are those settings in 2.8?

image

Did we just lost those functionalities?

Thx.

Hi, you need to press ctrl while switching mode.

001066

2 Likes

Hi. Thank you. The ctrl key did the trick.

But what about those options, no way to access them anymore?

image

I believe the hotkey is F5 to bring up that in the 3d view.

1 Like

Hmm, doesn’t seem to work.
But thanks for the help. :+1:

F6, but there should also still be the equivalent of that little window at the bottom left of your screen. It’s just that now it floats.

The hotkey was F6 but it has been removed, now the “adjust last operator” is in the Edit menu, or as Micheal said, in the bottom left corner of the editor.

The redo options for sub-mode switching have been removed recently though, so you can’t access those options any more after the switch.