How to get a circle round (less vertices)

Hey guys,

is there any solution how to get this circle smooth:

The subdivision surface modifier and the shade smooth tool, both didn´t work.

Thanks for your help!

1 Like

try auto smooth

1 Like

just tried it but unfortunately there is no difference

Maybe you could increase the subdivision, do a shade smooth, and set the top and bottom edges as “sharp”. That should do it in theory, hope it helps!

sorry for asking… where can I set the top and bottom edges as sharp?

Select an edge, and then right click and select “Mark as Sharp”

thank you, just did it. But unfortunately there is no difference, the shade smooth and subdivision smoothes everything

1 Like

Yeah, I noticed it too… However, I think that’s actually a bug. Let me see if there is something like this on the

yeah it looks like a bug. Thank you for your help!

1 Like

I’ll submit it as a bug today, if something comes up I’ll let you know!

Thank you so much, I appreciate it!

and to @Vogtei: please don’t cry bug unless you’re certain that it is. @Vogtei: can you upload your .blend file?

I dont cry haha, I just asked, how to solve this. I will upload it for sure

I created a file too, and tested this out. Does not appear to be expected behaviour, I remember using Sharp previously without this happening, it literally changes nothing.

1 Like

It’s an expression. Doesn’t mean that you’re crying.

1 Like

Because marking edges as sharp only works if you enable Auto-Smooth.

1 Like

I just uploaded it here:

ah okey, good to know!

I stand corrected, you are right! Marking sharp and enabling auto-smooth fixes it. Seems rather un-intuitive tho, but that’s just me. Thanks for the correction :slight_smile:


I select the ‘Circle.002’, Shade Smooth it, enable Auto-Smooth, and this is the result:

1 Like