how to get back the default scene?

I was actually working with a simple modeling and I dont know what happened maybe I press something on the keyboard and everytime I open Blender It shows me this. which is the one I’m actually modeling the last time.

http://i1122.photobucket.com/albums/l534/twinklelonelystar/Untitled2.jpg

I just simply want it back to normal like this

http://i1122.photobucket.com/albums/l534/twinklelonelystar/blender-25-starting-new-file.jpg

please help :frowning:

Hi, go to Menu File->Load factory settings

You will then have to save this as the default startup scene with Ctrl+U

If you just want the panel with all the button that is by default in the left of the 3D View and that in your screenshot is missing, it’s very likely that you pressed the T on your keyboard while having the mouse cursor in the 3D view (doing so will hide that panel, can be usefull sometime)

Pressing T again will un-hide it.

thanks alot guys! :slight_smile: :slight_smile: