How to get particle hair to show in reflection in BI?


Particle hair, aka Purple Mohawk, is not showing up in reflections rendered with BI. Any direction to info on how to fix that is appreciated, thanks.

STRAND RENDER does not show up in reflections. Do NOT check STRAND RENDER in the PARTICLE settings to have particle hair show up in reflections. Makes the hair look like ass, but there you go. I’ll just avoid reflections for this little project.