How to get rid of red-dash box?

Hi guys. How do I get rid of this red-dashed box? I don’t know how I created it but I think it has something to do with camera controls, so I looked around online and can’t seem to find anything related to it. I can work around it, but it’s just visually annoying. Please help me get rid of it.

Ctrl+Alt+B

This is a render bounding box, you created it with Ctrl+B. The same can be done in camera view with Shift+B, but Ctrl+B one acts on any view, not just camera (useful for Cycles). Ctrl+Alt+B gets rid of any such box.

I thought it might have something to do with the camera. Is it possible to hide and reveal it with a key combination? Because it normally doesn’t show, even when I create a render bounding box. It’s just this once that it revealed itself after I accidentally pressed something. New files that I create don’t have the bounding box appear, even if I use Ctrl+B to set the render parameters.

Hi :slight_smile:
There aren’t any other key combinations except what Stan Pancakes mentions, but you might have pressed this button by accident:



The bounding box will only appear when you’re in Camera View (numpad 0). If this box is unchecked then the red dashed box shouldn’t be there.

Hope this helps :slight_smile:
Jamie

Thanks, guys. You’ve been helpful. I appreciate it. :slight_smile:

Update: that doesn’t seem to have been it, Jamie. I’ll just put it down to a glitch, then. It’s gone now, whatever it was.

Ah well. So long as it’s fixed :smiley: