How to get Two Dimensional Rotation for Particles in Blender?


(UVAL) #1

I’ve banged my head enough on this. :spin:
And decided to ask for help :slight_smile:
I am using a plane with some texture on it as the object for my Particle system.
When the particle planes are emitted I would want them to rotate “2 dimensionally”
That means, that I want the planes to be visible wholly, without a 3D rotation (attaching images)
Tried choosing different axes, but each axis, including global Z, makes the planes rotate 3 dimensionally.

Want:

Getting:

Is there a setting I am missing here?

Regards,
UVAL


(özgür) #2


Particle Settings >Field Weights > Gravity=0
you can try this setting.


(UVAL) #3

Thanks a lot, that worked like a charm!

It would be great if you could explain a little too? I am not sure why it didn’t work with the initial orientation set to the z-axis. Each axis caused 3d rotation…
And angular velocity thing worked because of the effect of gravity?

Thank you so much again!