How to have emitter geometry invisible/not render but have particles it emits render?

I must be missing something blindingly obvious, but, invisible material doesnt work on emitting geometry, it just renders opaque, and turning the object off in the outliner removes the object and the particles. So how does one do it?

Just click the object you have the particle system on then go to the particle tab with the particle settings and then click in render the Emitter checkbox see image attached.


Ahh thanks for that. I’ll do that in future, out of desperation, I managed to solve this by turning it into a “halo” object and making the light points too small to see XD