How to hide vertex lines

Hi all

I want to hide vertex lines when I am in edit/object mode. I am adding in shape key drivers and it’s getting confusing/hard to see the armatures when I have the vertex lines/grid showing

e.g. like in this picture

http://tinypic.com/r/308h9tz/6

I thought if I clicked “render only” it would be fine, but it won’t allow me to see the armatures I am adding.
Newbie as you can see, any help is appreciated.

Christine

I’m not sure if you can hide edge display but in case you’re not aware, you can turn x-ray option on for the armature (and other object types) which lets you see it through other objects.
Display options are under object tab, and for armature the x-ray option is also on object data tab.

[ATTACH=CONFIG]200327[/ATTACH]
(Screenshot by Olson. Used with permission)