How to I fix this problem?

Every time I go into Wireframe or Solid mode this happens.
It doesn’t happen in Material Preview or Rendered.

You’ve accidentally enabled the clipping region. Pressing Alt+B will enable it, pressing Alt+B again will remove it.

(If not, look in preferences -> keymap -> search name: “Clipping Region” for the shortcut in your chosen keymap.)

1 Like

Thank you so much!