How to I set a background image as the background?


(Bracer) #1

In the World tab, I choose Surface = Background.
Color = Environmental Texture and after I select the image, it treats it like a 360 Equirectangle.
I am not using a HDRI map, I am using a flat backdrop that is the same resolution as my render resolution.

I tried changing it to Image Texture and the image became very big and need to be scaled down.

I am not going to do that because I find it ridiculous that I need to “scale” an image that matches the same resolution as my rendered resolution.

I just need it as a backdrop, I did it before but I totally forgot how to do that please help thank


(Emir Sinan Gürlek) #2

In your side panel (N shortcut) enable background image, change your render resolution according to your image.


(Bracer) #3

Thanks, but when I click render, the image is not appearing.


(Bracer) #4

I even tried this !


Still the background image is grey.


(Emir Sinan Gürlek) #5

Well, you didn’t specify that you want background image in your render… This way, it doesn’t appear in render. And I don’t know any other way.


(özgür) #6

Node editor


In the world tab
Color > image texture
Vector > mapping
Second Vector > Texture coordinate|Window
you can use it or
Shift A > Mesh > Images as Planes