How to import 3DS files into blender without messing?

How can I import 3ds format files into Blender 3D.Can import the 3DS.But after imported it,all the part of object spreading surround it.I want to import the object as it’s real shape.To prevent this problem are there any special settings to set before importing 3DS files?

You might get better help over in “Other Software.”

In the parent application you need to apply location/scale/rotation before export as .3ds or, upon import to Blender, you can remove the location/scale/rotation by… Select the mesh then Object–>Clear Location/Rotation/Scale.

Either option should prevent the mesh from being messed up. It’s best practice to apply before export from the parent application as .3ds


http://www.digital-air.co.uk/

2 Likes

Thanks Ardee. I mostly use 3D max for converting objects into the 3DS format. I couldn’t meet such a option that you mentioned in your post, when I exporting. So can you explain me where I can find the option which clears the attributes scaling,rotating,moving…upon Blender 3D ?

Don’t use 3DS. If you have Max, just export as OBJ.

The 3DS import is broken, I have seen it do the same thing with some of my models. Quite disppointing, really. After all 3DS is an old well established format.

I told you how to do it in Blender

Select the mesh then Object–>Clear Location/Rotation/Scale.

@atom .3ds import works perfectly on correctly exported .3ds files, but yes if you have the choice .obj is better.


http://www.digital-air.co.uk/

1 Like

thanks very much for your tips it’s solve my problem