How to import .lwo files ?

Hello,

can you import any of those properly ?

http://www.dmi-3d.net/modelscar1.html

I can’t. It does import them, but its kind they are not “editable”.
The object hierarchy and names are there. The model exists on the 3D view.
But it is not editable and does not render correctly.

I have enabled the LWO import plugin from user preferences. Is there anything else I should do ?

Thanks

EDIT: I have tried about 5-6 of them and the same thing happens always. You think I should keep trying ? It does not seem to be a problem with specific files. It is a consistent problem.

After you have imported the model have you selected it before trying Edit mode. Tried a lwo file on the page linked to and it is editable for me.

scrapped I am being very inattentive.

You are right, if I select it then it gets editable. But stlll, they only consist of vertices. Faces and edges are not there.

Seems ok for me. Are you using latest version of blender ?


I use Blender 2.63.

I get error “mesh object has no faces”

Below is the render and how it looks in edit mode (it has only vertices, no edges no faces)