How to increase fire opacity when flame rate is low?

I want to use a fire flow with 0.1 flame rate, and it’s perfect for what I want, but when I render I can barely see it, opacity is to low!

I tried putting density scale on the material to 100 but now there is a black smoke that I didn’t want and I tried to remove it but I can’t find where to do that.

Thanks!

Couple of possible ways out of this situation, basically, you need the smoke less dense relative to the flame. Some options:

-Reduce the density influence on the voxel data texture loading the smoke channel (you’ll need to raise density scale to compensate)
-Increase the density influence on the voxel data texture loading the flame channel
-Reduce the the smoke-output value in the domain (flames tab). Requires a re-sim and may not be exactly what you want.

Thank you! Just what I was looking for! :slight_smile: