How to load textures with UDIM id's without loading them as UDIMS

I’ve had this problems a couple of times with bought textures.
The title says it all. How I can load textures, with _1001 and such at the end, without blender loading them as udims and without having to rename every single texture.

Also I don’t think Blender did this before. I only had the problem with a recent project.

I was wondering: there is a Detect UDIMs after hitting the Open Image in the Image node if you expand the “Toggle Region” (what a name) on the right side (cog wheel icon) on the Blender File View… If disabled than it just uses one image (tested in 3.01 and also 3.1.2 on linux)…

Hey! Thank you so much for the help! :slight_smile:
Sorry for the late response, I went on vacation and then totally forgot about this until I had the issue again just recently.

This topic is still really annoying to. Why must I uncheck “detect UDIM” in every project after loading it instead of checking it, when you are going to use UDIMs. Really annoying change since some versions of Blender.

So if you want to change the behaviour of what to do when opening an image…

Blender Preferences → Keymap: open image … Detect UDIMs

…and you can enable or disable this…

…because the preferences are the first place to look for something like this…

Thanks a lot for this hint.

I think you saved my day/year :-D.