How to lose shadows?

This is a transparent fluid above a plane with image texture. I would like to get rid of the shadows. Clicking off Shado button in render settings doesn’t help… Clicking off Ray loses the transparency. What can I do?
Please talk down to inexperienced me.:spin:

Attachments


Have you set TraShadow (in shaders panel) for the plane so it recieves transparent shadows? Also try increasing the Depth value in the RayTransparency settings.

Thank you… I will try these as soon as I get a chance to work on it.

Hi 404, are you 404 from flight404?

Na, I am 404 from file not found… still have the damn shadows

You can turn off the shadows on the light that is casting them. Select the light and go to material buttons. Turn off the ray or buffer shadows.

Thanks, but tried that… I had been unable to turn off the shadows because, I think, they weren’t shadows but areas without reflection. Turning off ray mirror did it.

Just turn it off in the materials panel? Turn off the waters ability to cast,and the picture’s ability to receive.